Software

Schriftverwaltung im Affinity Publisher

Jedes Layoutprogramm hat eine Schriftverwaltung, über die man Schriften austauschen kann oder sieht, welche nicht geladen sind usw. Beim InDesign ist es Schrift › Schriftart suchen… Beim Affinity Publisher findet man das Ganze unter Dokument › Schriften verwalten… Die Verwaltung erinnert stark an die aus Quark X-Press bekannte Verwendungen. Man sieht, welche Schriften im Dokument […]

Werkzeuge in Affinity Publisher

Die Werkzeuge und Toolbar in Affinity Publisher sind denen von InDesign sehr ähnlich. Trotzdem gibt es ein paar Unterschiede. In dem Artikel erkläre ich die Werkzeuge und ihre Funktionen kurz. Move Tool Das Move Tool zu deutsch Bewegungswerkzeug wird dazu verwendet, Elemente auf der Seite auszuwählen und zu verschieden: Node Tool Mit dem Node Tool […]

Arbeitsbereich des Affinity Publisher einrichten

Der Affinity Publisher hat, zumindest in der jetzigen Beta, keine Arbeitsbereiche (Workspaces), wie wir sie aus InDesign kennen. Er gibt einem aber die Möglichkeit, die Werkzeugleiste und die Werkzeuge über View › Customise Toolbar… bzw. View › Customise Tools… ein wenig seinen Vorlieben anzupassen: Die Panels rechts können genau wie in InDesign angeordnet werden. Affinity […]

Dokument in Affinity Publisher anlegen

Wie bei allen Programmen beginnt die Arbeit damit ein neues Dokument anzulegen. Anbei beschreibe ich, wie man ein Dokument in Affinity Publisher anlegen kann. In Affinity Publisher werden die Dokumente analog InDesign angelegt. Über cmd + n oder File › New. Das bringt uns zur Eingabemaske.   Im oberen Bereich der Maske gibt man die […]

Color Management: ICC-Profile richtig ablegen

Die ICC-Profile kann man bei PDF/X-ready (externer Link) herunterladen und auf dem Mac unter Library › ColorSync › Profiles › Recommended ablegen.

PDF über Link erzeugen in GSuite

Manche Menschen bevorzugen ein Adobe® PDF, weil es einfacher zu drucken, downloaden und zu öffnen ist. Wenn ihr in Google Docs oder Sheets arbeitet, müsst ihr kein PDF-File exportieren, wenn ihr nur schnell den aktuellen Stand eures Files präsentieren wollt. Ihr könnt stattdessen einen Link zu einer PDF-Version eures Dokumentes schicken. Ersetzt bei der URL einfach […]

Open Prepress Interface (OPI)

OPI oder OpenPrepress Interface ist eine alte Produktionsschnittstelle, die die Anbindung an sogenannte OPI-Server ermöglicht. Die Technologie geht auf die 90er und frühen 00er-Jahre zurück, als Computer noch nicht so performant und Quark-XPress das einzige brauchbare Layoutprogramm war. Wie funktioniert OPI? Die hochaufgelösten Bilder werden von einem leistungsstarken Rechner in ihrer Grösse stark verringert und […]

QR-Code direkt aus InDesign CC

Quick Response-Codes (kurz QR-Codes) sind heute aus der modernen Kommunikation nicht mehr wegzudenken. Wir treffen sie häufig auf Plakaten, Visitenkarten, Inseraten und ab und zu sogar im Fernsehen an. Bis anhin mussten QR-Codes über sogenante Generatoren im Internet erstellt werden oder man kaufte sich für ein bisschen Geld eine professionelle Softwarelösung für den Computer. Mit […]

Vektorgrafik 72 ppi?

Kürzlich hatte ein Arbeitskollege folgendes Problem: ID-Daten. Bilder alle 300 ppi und ein Vektorlogo im AI-Format. Schrieb er nun ein Highend-PDF über unseren ID-Server, so wurde dass File als Fehler ausgegeben. Begründung: 72 ppi-Bilder im Layout. Nachdem er eine Weile probierte, zog er mich bei und nach einer kleinen Suche, fand ich folgende Einstellung im […]

Das wichtigste zur Transparenzreduktion

PostScript und PDF unter 1.4 kennen keine Transparenz Transparente Objekte müssen vor dem PDF-Export respektive der PostScript-Ausgabe miteinander verrechnet werden (auch als flattening, verflachen bekannt). Dies führt zu folgenden Schritten/Nachteilen: Umwandlung der Objekttypen notwendig: Texte –> Vektoren oder sogar Bilder Vektoren –> Bilder Verläufe –> Bilder Umwandlung von Sonderfarben zu CMYK Umwandlung von RGB/LAB zu […]

This Wiki is brought to you by DenzlerMedia.
Visit Website

you're currently offline

Back